ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WPS Bidouille plugin <= 1.12.2 - Cross-Site Scripting (XSS) vulnerability

Product
WPS Bidouille
Description
Cross-Site Scripting (XSS) vulnerability found by Julio Potier in WordPress WPS Bidouille plugin (versions <= 1.12.2).
Solution
Update the WordPress WPS Bidouille plugin to the latest available version (at least 1.12.4).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.12.2
Fixed In 1.12.4
Disclosure date
2019-07-24
Credits
Julio Potier
Submitter
ThreatPress