ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WPS Child Themes Generator plugin <= 1.1 - Path Traversal vulnerability

Product
WPS Child Theme Generator
Description
Path Traversal vulnerability found by Julio Potier in WordPress WPS Child Themes Generator plugin (versions <= 1.1).
Solution
Update the WordPress WPS Child Themes Generator plugin to the latest available version (at least 1.2).
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.1
Fixed In 1.2
Disclosure date
2019-07-24
Credits
Julio Potier
Submitter
ThreatPress