ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WPS Cleaner plugin <= 1.4.4 - Cross-Site Request Forgery (CSRF) + media disclosure vulnerabilities

Product
WPS Cleaner
Description
Cross-Site Request Forgery (CSRF) + media disclosure vulnerabilities found by Julio Potier in WordPress WPS Cleaner plugin (versions <= 1.4.4).
Solution
Update the WordPress WPS Cleaner plugin
Classification
Type Multi
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.4
Fixed In 1.4.5
Disclosure date
2019-07-24
Credits
Julio Potier
Submitter
ThreatPress