ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WPS Hide Login plugin <= 1.5.2.2 - Multiples Security Issues

Product
WPS Hide Login
Description
Multiples Security Issues found by Julio Potier in WordPress WPS Hide Login plugin (versions <= 1.5.2.2).
Solution
Update the WordPress WPS Hide Login plugin to the latest available version (at least 1.5.3)
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.5.2.2
Fixed In 1.5.3
Disclosure date
2019-07-24
Credits
Julio Potier
Submitter
ThreatPress