ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Shop Plugin <= 3.4.3.15 - Blind SQL Injection

Product
WP shop
Description
This plugin is prone to an SQL injection via "wpshop_id" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 3.4.3.15
Fixed In 3.4.3.16
Disclosure date
2015-07-08
Credits
Marcin Probola
Submitter
ThreatPress