ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WPtouch Plugin <= 1.9.8 - SQL Injection

Product
WPtouch
Description
This plugin is prone to an SQL injection vulnerability in include/submit.php parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE
Name CVE-N/A
Versions
Affected In <= 1.9.8
Fixed In 1.9.8.1
Disclosure date
2014-08-01