ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WPtouch Plugin <= 3.6.6 - Open Redirection

Product
WPtouch
Description
This plugin is prone to an unvalidated open redirection vulnerability.
Solution
Update the plugin.
Classification
Type Open Redirection
OWASP Top 10 A10: Unvalidated Redirects and Forwards
References
WordPress
CVE
Name CVE-N/A
Versions
Affected In <= 3.6.6
Fixed In 3.7
Disclosure date
2015-01-29
Submitter
ThreatPress