ThreatPress

WordPress Vulnerabilities Database

Back

WordPress wSecure Lite Plugin <= 2.3 - Remote Code Execution

Product
wSecure Lite
Description
This plugin is prone to a remote code execution vulnerability, that allows a hacker to do just about anything on a website.
Solution
Update the plugin.
Classification
Type Arbitrary Code Execution
OWASP Top 10 A1: Injection
References
Plugin Vulnerabilities
CVE
Name CVE-N/A
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2016-08-02
Submitter
ThreatPress