ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Wu Rating Plugin <= 1.0 12319 - XSS

Product
WU Rating
Description
Because of this vulnerability in wu-ratepost.php, the attackers can inject arbitrary web script or HTML via the "v" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4601
Versions
Affected In <= 1.0 12319
Fixed In 1.1
Disclosure date
2014-06-23
Credits
Anant Shrivastava