ThreatPress

WordPress Vulnerabilities Database

Back

WordPress MailPoet Newsletters Plugin <= 2.6.7 - Unspecified vulnerability

Product
MailPoet Newsletters
Description
Because of this vulnerability, this plugin has unspecified impact and attack vectors.
Solution
Update the plugin.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2014-4726
Versions
Affected In <= 2.6.7
Fixed In 2.6.8
Disclosure date
2014-07-08