ThreatPress

WordPress Vulnerabilities Database

Back

WordPress XCloner Plugin <= 3.1.1 - Remote Database Download & Local File Permissions

Product
XCloner
Description
The attackers can obtain sensitive information via a direct request to a backup file in administrators/backups/, because the plugin stores database backup files with predictable names under the web root with insufficient access control.
Solution
Update the plugin.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2014-8605
Versions
Affected In <= 3.1.1
Fixed In 3.1.2
Disclosure date
2014-11-04
Credits
Larry W. Cashdollar