ThreatPress

WordPress Vulnerabilities Database

Back

WordPress XCloner Plugin <= 3.1.2 - XSS

Product
XCloner
Description
Because of this vulnerability, remote authenticated users can inject arbitrary web script or HTML in the xcloner_show page via the "excl_manual" parameter to wpadmin/plugins.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-4337
Versions
Affected In <= 3.1.2
Fixed In 3.1.3
Disclosure date
2015-06-05
Credits
Larry W. Cashdollar