ThreatPress

WordPress Vulnerabilities Database

Back

WordPress XEN Carousel Plugin <= 0.12.2 - Multiple XSS

Product
XEN Carousel
Description
Because of these multiple vulnerabilities in xencarousel-admin.js.php, the attackers can inject arbitrary web script or HTML via the "ajaxpath" or "path" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4602
Versions
Affected In <= 0.12.2
Fixed In 0.12.3
Disclosure date
2014-06-23
Credits
Anant Shrivastava