ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Yahoo! Updates Plugin <= 1.0 - Multiple XSS

Product
Yahoo! Updates
Description
Because of these multiple vulnerabilities in yupdates_application.php, the attackers can inject arbitrary web script or HTML via the 3 parameters: "secret", appid" or "key".
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4603
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2014-06-23
Credits
Anant Shrivastava