ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YAWPP Plugin <= 1.2 - Multiple SQL Injection

Product
YAWPP
Description
Because of these vulnerabilities, remote authenticated users can execute arbitrary SQL commands via vectors related to admin_functions.php.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2014-5182
Versions
Affected In <= 1.2
Fixed In 1.3
Disclosure date
2014-08-06
Credits
Anant Shrivastava