ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YAWPP Plugin <= 31.2.2 - Cross Site Scripting

Product
YAWPP
Description
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
WordPress
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.2
Fixed In 1.2.3
Disclosure date
2015-12-09
Submitter
ThreatPress