ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Yet Another Stars Rating Plugin <= 0.9.0 - Blind SQL Injection

Product
Yet Another Stars Rating
Description
Because of this vulnerability, remote authenticated users with 'publish_posts' role can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 0.9.0
Fixed In 0.9.1
Disclosure date
2015-07-06
Credits
Marcin Probola
Submitter
ThreatPress