ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Easy Forms for Mailchimp plugin <= 6.5.2 - Code Injection vulnerability

Product
Easy Forms for Mailchimp
Description
Code Injection vulnerability found by Henri Salo in WordPress Easy Forms for Mailchimp plugin (versions <= 6.5.2).
Solution
Update the WordPress Easy Forms for Mailchimp plugin to the latest available version (at least 6.5.3).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2019-15318
Versions
Affected In <= 6.5.2
Fixed In 6.5.3
Disclosure date
2019-08-23
Credits
Henri Salo
Submitter
ThreatPress