ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH Custom Thank You Page for Woocommerce plugin <=1.1.7 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH Custom Thank You Page for Woocommerce
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH Custom Thank You Page for Woocommerce plugin (versions <=1.1.7).
Solution
Update the WordPress YITH Custom Thank You Page for Woocommerce plugin to the latest available version (at least 1.1.8).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.1.7
Fixed In 1.1.8
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress