ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH Pre-Order for WooCommerce plugin <= 1.2.0 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH Pre-Order for WooCommerce
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH Pre-Order for WooCommerce plugin (versions <= 1.2.0).
Solution
Update the WordPress YITH Pre-Order for WooCommerce plugin to the latest available version (at least 1.2.1).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <= 1.2.0
Fixed In 1.2.1
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress