ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH Product Size Charts for WooCommerce plugin <=1.1.12 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH Product Size Charts for WooCommerce
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH Product Size Charts for WooCommerce plugin (versions <=1.1.12).
Solution
Update the WordPress YITH Product Size Charts for WooCommerce plugin to the latest available version (at least 1.1.13).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.1.12
Fixed In 1.1.13
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress