ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Advanced Reviews plugin <= 1.3.9 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Advanced Reviews
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Advanced Reviews plugin (versions <= 1.3.9).
Solution
Update the WordPress YITH WooCommerce Advanced Reviews plugin to the latest available version (at least 1.4.0).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.3.9
Fixed In 1.4.0
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress