ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Affiliates plugin <=1.6.2 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Affiliates
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Affiliates plugin (versions <=1.6.2).
Solution
Update the WordPress YITH WooCommerce Affiliates plugin to the latest available version (at least 1.6.3).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.6.2
Fixed In 1.6.3
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress