ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Ajax Search <=1.7.0 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Ajax Search
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Ajax Search (versions <=1.7.0).
Solution
Update the WordPress YITH WooCommerce Ajax Search to the latest available version (at least 1.7.1).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.7.0
Fixed In 1.7.1
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress