ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Badge Management plugin <=1.3.20 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Badge Management
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Badge Management plugin (versions <=1.3.20).
Solution
Update the WordPress YITH WooCommerce Badge Management plugin to the latest available version (at least 1.3.21).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In 1.3.20
Fixed In 1.3.21
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress