ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Brands Add-On plugin <=1.3.6 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Brands Add-On
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Brands Add-On plugin (versions <=1.3.6).
Solution
Update the WordPress YITH WooCommerce Brands Add-On plugin to the latest available version (at least 1.3.7).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.3.6
Fixed In 1.3.7
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress