ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Cart Messages plugin <=1.4.4 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Cart Messages
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Cart Messages plugin (versions <=1.4.4).
Solution
Update the WordPress YITH WooCommerce Cart Messages plugin to the latest available version (at least 1.4.5).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.4.4
Fixed In 1.4.5
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress