ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Gift Cards plugin <=1.3.7 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Gift Cards
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Gift Cards plugin (versions <=1.3.7).
Solution
Update the WordPress YITH WooCommerce Gift Cards plugin to the latest available version (at least 1.3.8).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.3.7
Fixed In 1.3.8
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress