ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce PDF Invoice and Shipping List plugin <=1.2.12 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce PDF Invoice and Shipping List
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce PDF Invoice and Shipping List plugin (versions <=1.2.12).
Solution
Update the WordPress YITH WooCommerce PDF Invoice and Shipping List plugin to the latest available version (at least 1.2.13).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.2.12
Fixed In 1.2.13
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress