ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Product Add-Ons plugin <=1.5.21 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Product Add-Ons
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Product Add-Ons plugin (versions <=1.5.21).
Solution
Update the WordPress YITH WooCommerce Product Add-Ons plugin to the latest available version (at least 1.5.23).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.5.21
Fixed In 1.5.23
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress