ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Product Bundles plugin <=1.1.16 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Product Bundles
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Product Bundles plugin (versions <=1.1.16).
Solution
Update the WordPress YITH WooCommerce Product Bundles plugin to the latest available version (at least 1.1.17).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.1.16
Fixed In 1.1.17
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress