ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Request A Quote plugin <=1.4.8 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Request A Quote
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Request A Quote plugin (versions <=1.4.8).
Solution
Update the WordPress YITH WooCommerce Request A Quote plugin to the latest available version (at least 1.4.9).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=1.4.8
Fixed In 1.4.9
Disclosure date
2019-10-31
Credits
Jerome Bruandet (Nintechnet)
Submitter
ThreatPress