ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YITH WooCommerce Wishlist plugin <=2.2.13 - Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability

Product
YITH WooCommerce Wishlist
Description
Authenticated Settings Change (YITH Plugin Framework <=3.3.8) vulnerability found by Jerome Bruandet in WordPress YITH WooCommerce Wishlist plugin (versions <=2.2.13).
Solution
Update the WordPress YITH WooCommerce Wishlist plugin to the latest available version (at least 2.2.14).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-2019-16251
Versions
Affected In <=2.2.13
Fixed In 2.2.14
Disclosure date
2019-10-31
Credits
Jerome Bruandet
Submitter
ThreatPress