ThreatPress

WordPress Vulnerabilities Database

Back

WordPress YouTube Embed Plugin <= 3.3.2 - XSS

Product
YouTube Embed
Description
The vulnerability exists in includes/options-profiles.php. It allows remote administrator to inject arbitrary web script or HTML via the Profile name field.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-6535
Versions
Affected In <= 3.3.2
Fixed In 3.3.3
Disclosure date
2015-08-20