ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Zenphoto Plugin <= 1.4.5.2 - SQL Injection

Product
Zenphoto
Description
This plugin is prone to a wordpress_import.php wp_prefix function SQL injection vulnerability.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Security Focus
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.5.2
Fixed In 1.4.5.4
Disclosure date
2015-05-15