ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Zero Spam Plugin <= 2.1.1 - Blind SQL Injection

Product
Zero Spam
Description
This plugin is prone to a blind SQL injection vulnerability.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Github
CVE
Name CVE-N/A
Versions
Affected In <= 2.1.1
Fixed In 2.1.2
Disclosure date
2016-08-24
Credits
Werner Alsemgeest